Reply To: recording problem

Hi Richard, if I understand correctly, you and the other person can hear each other during the session, but you can’t hear your audio in the recording, is that right?

Please go to Preferences ⚙ > Recording. Check that the checkbox for “Apply monitor volume gains when recording a mix” is unchecked.

If you record mix audio with this item checked and mute your local monitor, your local audio will also be muted in the mix recording.

Another option is to make a multitrack recording, which gives you separate .wav audio files for each session participant you can mix in audio editing software.

Thank you,
David Liao

  • This reply was modified 1 month, 2 weeks ago by David Liao.