Reply To: not responding when i click video on windows 10

Hi Rick, when you say “not responding,” do you mean the “FarPlay Video – FarPlay” window doesn’t appear at all or that the window appears, but is black? Also, what camera are you trying to use? Here are some things you can try.

  1. If the video window appears, click the camera button at the top-left corner and select the camera you’d like to use (instead of “Video off”).
  2. Go to Windows’s camera permissions and give FarPlay permission to use the camera: https://support.microsoft.com/en-us/windows/manage-app-permissions-for-your-camera-in-windows-87ebc757-1f87-7bbf-84b5-0686afb6ca6b.
  3. Look in the bottom-right corner of the screen for a Norton alert asking whether you’d like to let FarPlay use your camera. If you see this alert, press Allow Always.
  4. If you have Norton 360, try turning off SafeCam or at least setting SafeCam to Allow FarPlay to use the camera: https://support.norton.com/sp/en/us/home/current/solutions/v126148153.

Once you change a webcam permission, quit and restart FarPlay.

Thank you,
David Liao

  • This reply was modified 3 months, 2 weeks ago by David Liao.
  • This reply was modified 3 months, 2 weeks ago by David Liao.
  • This reply was modified 3 months, 2 weeks ago by David Liao.