Reply To: Audio goes to a Robot sound Help

Hi Steve, Please have your student look at the suggestions below.

  • Quit all other applications that can use audio before opening FarPlay.
  • In FarPlay’s Devices > Microphone: and Headphones: pull-down menus, choose the non-ASIO options for your Realtek sound card. The selections might look like the ones in the screenshot below.
  • Try disabling Signal Enhancements, if available, for the headphones. Click Start > Settings > System > Sound. Click More Sound Settings (Windows 11) or Sound Control Panel (Windows 10). In the Playback tab of the Sound Control Panel, double-click on your headphones (example: Headphones (Realtek …)). Click Advanced. Look for a Signal Enhancements section and make sure the checkbox for Enable audio enhancements (or Enable sound effects) is unchecked. Click OK. These steps are really similar to the steps for turning off signal enhancements for the mic, which are illustrated in section 3. Configure and test your audio of our QuickStart instructions customized for musicians using built-in audio on Windows PCs: https://farplay.io/quickstart/?os=win&audio=internal.
  • When you’re in a FarPlay session just by yourself, drag to the right the monitor slider just under your name so you can hear yourself in your headphones.

    Click the Preferences gear icon and, in the Preferences > General Options tab that appears, set the Audio Buffer Size to 16 (0.3 ms), click Apply, listen to how you sound in your headphones, and look at your local latency. Try, at least, also audio buffer sizes of Default and 480 (10 ms).

    Keep the audio buffer size that lets you hear your voice in your headphones without crackling/distortion and that gives the lowest local latency.
  • Try a different headset, like a USB headset.
  • If audio still isn’t good (robotic or has too much latency, which can happen with built-in audio on Windows), consider using an audio interface with manufacturer-provided ASIO drivers. You can plug an ordinary headset into the $80 PreSonus Revelator io44 https://a.co/d/6L6BAEV. If you prefer to have a mic and audio interface in one device, consider the $100 PreSonus Revelator USB mic https://a.co/d/4LKf8jl.

Thank you,
David Liao

  • This reply was modified 1 month, 1 week ago by David Liao. Reason: Added missing parenthesis, enlarged small screenshot
  • This reply was modified 1 month, 1 week ago by David Liao.