Reply To: installation error [macOS 10.10.5 Yosemite]

Dear Carol, we currently don’t have plans to support versions of macOS older than 10.13 (High Sierra). Can you try installing on another Mac (or PC with Windows 10 or 11)?

Related: https://farplay.io/forum/topic/im-unable-to-run-farplay-on-macos-10-12-sierra/

  • This reply was modified 8 months ago by David Liao. Reason: Added link to previous post re: older versions of macOS
  • This reply was modified 8 months ago by David Liao.