Reply To: Screen sharing for Linux users

Thank you for the screenshots! When you see the “Screen Sharing Active” message and the black screen, can you please click on the Options menu in the FarPlay Video and check that “Show my shared screen” is checkmarked?

If the “Show my shared screen” option is checked, but your screen is not shown, can you send a screen shot? Thanks!

  • This reply was modified 1 month, 2 weeks ago by David Liao. Reason: adjusted image size