Reply To: Firewall issue – Symmetric NAT / NAT

Dear Natalie, Thank you for your screenshots and description. Here are some ideas.

  1. May I ask for the name of your internet service provider and the model of your router (if known)? I’d like to look up the router’s manual. Sometimes there is a router firewall setting that blocks peer-to-peer applications.
  2. If you’re using multiple routers in your home, connect your computer directly to the router that is directly connected to the outside world.
  3. Make sure you aren’t using a VPN.
  4. Ask your internet service provider for a “Public IP.”
  5. If you’re trying to connect from a university or organization/workplace network, try pointing your IT support to our network requirements and suggestions, which are listed at https://farplay.io/restrictive-firewalls/#FromCampusTo.

Here are a couple more ideas, but these require other participants you’d like to connect with to look at their router settings.

  1. Ask participants you’re trying to connect with to port forward.
  2. Enable IPv6 in your router and the routers of the other participants (this suggestion might not help—internet service provider support for IPv6 varies).

Happy to respond to follow-up questions and details,
David Liao

  • This reply was modified 2 months, 2 weeks ago by David Liao.
  • This reply was modified 2 months, 2 weeks ago by David Liao.