Audio worked at initial setup, no longer works

  • Dear Bridget,

    Thank you for your message. Please find the Devices subpanel (example below).

    Please use the Microphone: pull-down menu to choose No Audio. Then, use the Microphone: pull-down menu to choose your AudioBox, and make sure the Headphones: are also set to your AudioBox. (Switching a selection in the Devices subpanel to No Audio and then back to the desired device resets the audio system).

    If this doesn’t help, try quitting FarPlay, quitting all other applications as much as possible (especially other applications that can use audio), disconnecting and reconnecting the AudioBox, and then starting FarPlay again.

    If the audio still isn’t working, please share a screenshot of your Devices subpanel and a screenshot of your mixer (example for mixer below).

    Thank you,
    David Liao

    • This reply was modified 3 weeks, 6 days ago by David Liao. Reason: Resized images

    Thanks for the swift reply. The recommendations listed above allowed for sound to work initially, but after playing around for a minute it stopped working and the mixer began pulsing. I’m hoping to attach a screen grab for reference. It was in channel 2 which is my keyboard channel. I rebooted FarPlay and had the same result. I disconnected the interface and upon starting FarPlay again it worked for only 2 seconds before pulsing again. I’ll also connect my Devices & Mixer.

    My keyboard is connected to the interface via 1/4″ to XLR. My mic is connected via XLR. Headphones are plugged into the back, interface is connected via USB to my MacBook, I’m connected directly to the router via ethernet and am connected to my computer’s power source.

    Many thanks.

    Thanks so much for the screenshots and screen recording.

    Can you go into Preferences > General Options and try using audio buffer sizes of “Default”, 128, and 256? (“Default” is typically safe on Macs; maybe you’re already using this).

    Thank you,
    David Liao

    I just had a relatively successful session but I was not able to hear the other person when I was using the headphones through the interface. They could hear me with the interface but I could only hear them when my headphones were in my computer rather than the audiobox. I tried doing “no audio” to reboot it but once I connected headphones to the interface the other user stopped registering at all in my FarPlay. The headphones and the jack work as I use it with just my keyboard other times so I know it’s not the individual gear. Is there something to explore to get the headphones to work as well? Many many thanks.

    Thank you for your reply.

    On your AudioBox, please try turning the “Mixer” knob halfway between “Inputs” and “Playback” (the important thing is to avoid turning the knob all the way to “Inputs”, which prevents the remote musician’s sound from being heard through headphones plugged into your AudioBox). In FarPlay, double-check that the Headphones are set to AudioBox USB 96 in the Devices subpanel.

    I forgot to give you a suggestion earlier: If the AudioBox is still unstable (spontaneously stops working or only works with large audio buffer sizes of 128 or 256), I’d try plugging your AudioBox into a powered USB hub (example: https://a.co/d/010PJKMA). I’d see whether that lets you reliably use a lower Audio Buffer Size like 16 or 32.

    Thank you,
    David Liao

    • This reply was modified 2 weeks, 6 days ago by David Liao.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.