I can’t hear FarPlay output in my headphones.

  • Hi Jim, (Version 1.2.3 doesn’t have new audio device settings). To make sure that the volume of your mics is loud enough in your headphones so you can hear yourself speak, drag the local monitor level to the right.

    To hear FarPlay audio when your headphones are plugged into your audio interface, make sure that under Devices you’ve set the Headphones: to your audio interface. The example screenshot below shows the selection Scarlett 2i2 USB that’s used on Mac for a Focusrite Scarlett 2i2. (On Windows, the listing for the same device would be Focusrite USB ASIO).

    One reason plugging headphones into the audio interface is recommended is that this is one of the steps usually needed to reduce local latency a lot on Windows. On Mac, switching from built-in audio to a typical audio interface might improve local latency by, say, a couple milliseconds. Even on Mac, however, plugging in your headphones into your audio interface gives you another option for hearing yourself: you can turn on the audio interface’s direct monitoring function if you prefer.

    • This reply was modified 8 months, 1 week ago by David Liao.
    • This reply was modified 8 months, 1 week ago by David Liao.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.