Riddle me this! [Voice, but not instrument, transmits]

  • Hi Arthur, Can you check whether you can record your voice and cello using an app other than FarPlay?

    Are you using two microphones with an audio interface on your end? In the section labeled You (your name), please set Channels: to Mono Mix 1-2.

    Does the mic/equipment you use for your instrument require phantom power? If so, please check that 48-V phantom power is turned on on your audio interface.

    Also, when you raise the Monitor: slider under You (Your Name) to the right, are you able to hear your cello in your own headphones?

    KeyMaster,
    I am not the brightest bulb. I had the Mic control set to voice isolation on this Mac mini. Putting it to standard resolved the issue. Amazing stuff! Thx for the work you do.

    Thank you for posting the solution! I’m sharing screenshots for others’ benefit:

    To check/set Mic Mode on a Mac, click on the Control Center icon near the top-right corner of the screen and click on Mic Mode.

    Use Standard for unprocessed audio.

    • This reply was modified 6 months, 1 week ago by David Liao. Reason: Added tags: signal enhancements, mic mode

    Hi Arthur,
    I thought I’d add something important: if you’re given the option between Standard and Voice Isolation, this means you’re using the Mac’s built-in microphone. It’s worth noting that this mic, on Macs since 2016, adds a whopping 30ms of delay to your audio (we warn people about this in the app, and are also in discussions with Apple to address this). I highly recommend using an external mic instead. For example, using basic Apple EarPods ($17 on Amazon) will get rid of this added delay and will make a big difference in your connection. If the cord is too short, you can get an extension cable for a few more bucks.
    Enjoy!
    Dan

    Hi again, Arthur —
    I take it back! On the newest MacOS Sonoma, the option to apply Voice Isolation is also offered when using the External Microphone. Make sure to use Standard mode and not Voice Isolation mode, because not only does Voice Isolation mode filter out sounds other than voice, it also adds a very noticeable amount of latency!
    My best,
    Dan

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.