Sound now coming only out of one ear of headphones

  • Hi Anne, (You separately indicated you were hearing yourself through both headphones). So, please ask your student to use the Channels: pull-down menu under You (…) to select Mono Mix.

    (Thank you for your additional communication). The solution is to go into Preferences > General Options and make sure the Headphones row shows Stereo instead of Mono.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.