tech unsavvy and can’t get one of the member’s audio to work

  • Hi Todd! First, please ask the member who is having trouble to look inside FarPlay’s Devices subpanel and try setting his Microphone: to USB-C Audio and Headphones: to External Headphones (exact device names might vary). The example below is for my Mac, where I happen to use a Scarlett 2i2 for both audio input and output.

    If this doesn’t solve the problem, please have the member use the following steps to make sure that FarPlay has permission to access microphone input on their Mac.

    1. Quit FarPlay.
    2. Open the Apple Menu  at the top-left corner of the screen, choose System Settings and then Privacy & Security.
    3. Click Microphone.
    4. Scroll down to FarPlay. Make sure the toggle switch next to FarPlay is ON.
    5. Reopen FarPlay, and you should now have sound input from your microphone.
    6. For screenshots, see the copy of these instructions at

      If these suggestions don’t work, try having the member work through our QuickStart instructions for Mac users using external audio interfaces at In particular, the steps in section 3. Configure and test your audio can be done before the member connects with anyone else.

      If you’d like more help, please let us know!

      Thank you,
      David Liao

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.