Reply To: No sound on both ends

Thank you so much for your detailed description.

Before trying out new audio equipment with other musicians, we recommend using the steps in section 3 (“Configure and test your audio”) of our QuickStart instructions https://farplay.io/quickstart (version customized for using Windows and an external audio interface: https://farplay.io/quickstart/?os=win&audio=external).

Your Tascam can be connected using either of the ways you described. Let’s try the simpler method. Please try the following: Connect the Tascam directly to your PC. Take a screenshot of the Device > Microphone: options and a screenshot of the Device > Headphones: options. The Device > Headphones: list will look similar to the following. Please, could you reply with the screenshots?

Thank you,
David Liao

  • This reply was modified 2 months ago by David Liao.
  • This reply was modified 2 months ago by David Liao. Reason: Appearance: Removed highlighting from screenshot