No sound on both ends

  • Thank you so much for your detailed description.

    Before trying out new audio equipment with other musicians, we recommend using the steps in section 3 (“Configure and test your audio”) of our QuickStart instructions https://farplay.io/quickstart (version customized for using Windows and an external audio interface: https://farplay.io/quickstart/?os=win&audio=external).

    Your Tascam can be connected using either of the ways you described. Let’s try the simpler method. Please try the following: Connect the Tascam directly to your PC. Take a screenshot of the Device > Microphone: options and a screenshot of the Device > Headphones: options. The Device > Headphones: list will look similar to the following. Please, could you reply with the screenshots?

    Thank you,
    David Liao

    • This reply was modified 5 months ago by David Liao.
    • This reply was modified 5 months ago by David Liao. Reason: Appearance: Removed highlighting from screenshot

    Attached are screenshots.

    Tascam attached directly to computer.

    Thanks so much.

    Here is the other.

    Thank you for the super helpful screenshots! Please do the following.

    For more details on driver installation, see your Tascam’s manual https://tascam.com/downloads/products/tascam/model_16/efs_model16_om_vc.pdf (pg. 53).

    • Then, please, can you share new screenshots of the available Microphones and Headphones in FarPlay? For both Microphones and Headphones, select your Tascam (maybe it will be called something like “Model 16 USB ASIO”) if it appears in the ASIO devices category in FarPlay Preferences > General Options. Then press OK.

    Thank you,
    David Liao

    Hi David

    Here they are!

    Hope I did it right.

    Hi Lou, Thank you for the screenshots—fantastic!

    With your Tascam connected to your PC and both the Microphone and Headphones set to Model Mixer ASIO in FarPlay, please open a session (with just yourself). Under You (…), use the Channels: menu to choose Mixer.

    In the mixer, click the circled plus to create a new track. Set its Input to channel 2. Click the circled plus to create another track. Set this new track’s Input to channel 3. Keep adding tracks in the FarPlay mixer until you have one track for each channel on your Tascam.

    Then, can you share a screenshot of the FarPlay mixer when you speak into the mics connected to your Tascam? Look for whether your singing causes green to show up in any of the FarPlay mixer channels.

    Thank you,
    David Liao

    • This reply was modified 5 months ago by David Liao.
    • This reply was modified 5 months ago by David Liao.
    • This reply was modified 5 months ago by David Liao. Reason: Added mixer to tags

    David, I tested it out with a friend. He says he can now hear me. Hoever I cannot hear him.
    Lou

    Ignore prior message. I can hear him now and he can hear me. Thanks so much for your help on this!

    Lou

    You’re welcome.

    Jumping up and down with joy,
    David Liao

    one more question, David. I would like to plug the tascanm into my scarlett 2i2 3rd gen which is attached to my computer. I have not attached the mixer directly into the computer. I set the mic and the headphones to Focusrite USB Asio. I am not getting any sound and nothing is registering on FarPlay, althoughj the mixer is receiving signal. What am i doing wrong.

    Thanks in advance.

    Lou

    Hi Lou,

    Can you share a photo showing how your Tascam is connected to your Focusrite Scarlett and also showing where your headphones are plugged in?

    I imagine connecting your Tascam directly to your PC would be simpler. Would you be able to share a reason you’d like to connect your Tascam indirectly to your PC (using your Scarlett)?

    Thank you,
    David Liao

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.