In FarPlay, my microphone signal is too high, too low, or non-existent.

  • If you are getting at least some signal, but you want to change the volume of the signal, try one or more of the following.

    1. Adjust the distance between your mouth/instrument and the microphone (increase distance to decrease volume).
    2. Adjust the direction your microphone faces. Diagrams showing how to arrange your microphone are found at
    3. Adjust a gain knob on your microphone or audio interface (turn knob clockwise to increase volume, turn knob counterclockwise to reduce volume and reduce likelihood of clipping—good to know when working with opera singers).
    4. Adjust a level slider on your microphone or audio interface (slide slider upward/away from you to increase volume).
    5. Adjust an audio input level in your computer.
      1. On Mac, go to  > System Settings > Sound > Output & Input > Input > Select your microphone and adjust its Input volume slider.
      2. For Windows, go to Start > System > Settings > Sound. Under Input, click on the Choose your input device pull-down menu to choose your microphone. Click Device Properties and then adjust the Volume slider.
    6. Have the remote person who is having difficulty hearing your microphone audio adjust the Monitor slider they see in the section labeled with your name (not their name).

    If you are not getting any signal at all (when you speak, there is no green seen in the level meter under “You (your name),” try the following.

    1. Are you using a condenser microphone? Remember to turn 48-V phantom power on on your audio interface.
    2. Are you using a Shure SM7B with a CloudLifter (or other microphone with an in-line preamp)? Remember to turn 48-V phantom power on on your audio interface.
    3. Are you using a microphone that has an ON/OFF switch? Check that the mic is turned on.
    4. If one of your microphones is not coming through, make sure that its input is selected. For example, in the “You (your name)” section of FarPlay’s main window, change the Channels setting from Mono 1 to Mono Mix 1-2. (If you happen, for example, to have a microphone for your guitar on input 2 of your audio interface, the audio from that microphone won’t be brought into FarPlay if the Channels setting for your sound is Mono 1.)
  • You must be logged in to reply to this topic.