vst instruments

  • Thank you for your question, Al. Are you using the VST instruments from inside a DAW? If you are on a Mac, here is an easy option.

    • Send the audio from your DAW to FarPlay using a virtual sound card like BlackHole (set the DAW’s output to BlackHole and FarPlay’s “microphone” to BlackHole).
    • Create a track for your mic (with live monitoring) in your DAW so that your mic audio gets to FarPlay.
    • Create tracks for your VST instruments.
    • In your DAW and FarPlay, set the audio buffer as low as possible (16 or 32 samples, if possible) without crackling (to minimize latency in getting audio from your DAW to FarPlay).
    • This reply was modified 1 month, 2 weeks ago by David Liao.

    Hey David, Thanks for your reply. I’m on Windows. I’m using Camelot Pro by Audio Modeling. Can I use the Loopback feature on my M4 audio interface? I can also try using my DAW to setup my vst instruments for live jamming.

    Thank you for the details. Let’s see whether your Motu M4’s loopback feature will work. Please go to FarPlay’s Preferences > General Options. In the Headphones row, click the menu that contains channels 1-2 to show all options. Can you share a screenshot of the options?

    Thank you,
    David Liao

    Sorry so late on the reply David. I did what you said and went to FarPlay’s preferences. The Headphones row did not give me the Loopback feature. When I selected the Microphone option I was given an option for Loopback. I used that option and everything worked perfectly. I was even able to play an mp3 on my laptop and it worked. When I tried it before only I could hear it and not anyone else. Thanks again for your help. I included the screen shots for you to see.

    I forgot to say that I use Audio Modeling’s “Camelot Pro” as my VST host. Another great program made especially for live performance in mind.

    Hi Al! Thank you for the screenshots. I’m glad you’re able to get audio from mp3 playback into FarPlay. I’d like to take care of a couple issues that might occur with your settings. First, if you’ve tried out your new settings with someone else, did they hear an echo of themselves?

    Thank you,
    David Liao

    I’ll try that out this weekend. I’m not sure about the echo but the audio and vst insteuments will work because I can see signal where the monitor signal is. I’ll make sure and report back once I try it out with another person.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.