Show desktop screen

  • Hi Ernie, if you prefer not to see the repeated screens-within-screens effect, then

    • Turn screen sharing on
    • Go to FarPlay’s Video menu and uncheck Show my shared screen

    FarPlay remembers the setting for future sessions.

    The corresponding menu item is found on Windows using the FarPlay Video window’s Options menu.

    (The option to see the screens-within-screens effect is on purpose and not a bug).

    Instructions for customizing video/screen sharing settings: https://farplay.io/video/#videosettings

    • This reply was modified 2 weeks, 3 days ago by David Liao.
    • This reply was modified 2 weeks, 3 days ago by David Liao.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.